FAQs

Ask a Question

Cannot download to new or replacement HMIGTO. "Incompatible version of Runtime" error appears

Issue:
Unable to download to a HMIGTO HMI. Error is "Incompatible version of Runtime".

Product Line:
HMI, Magelis

Environment:

Cause:
You may have a HMI unit that is no longer supported by your version of Vijeo Designer.  This occurred when Schneider Electric increased the DRAM memory of the HMIGTO to support Vijeo XD.  The chips were upgraded to 256 MB (128 MB usable for Vijeo Designer).  

Resolution:
Check the date of manufacturing sticker on the HMI unit.  If it starts with 16 or greater, then this is the newer design with increased memory.
Check your version of Vijeo Designer.  It needs to be version V6.2 SP4.1 or higher.
If you have an older version of Vijeo Designer you must update it. 
Schneider Electric's software download center can be accessed at https://www.schneider-electric.us/en/download/
 
Was this helpful?
What can we do to improve the information ?