Technical FAQs

Ask a Question

Can I use the latest Control System IP Utility V1.5.0.3 programming the old CNI (5500CN)?

No, Control System IP Utility V1.5.0.3 doesn't support the old CNI (5500CN), it can only be used programming the CN2 (5500CN2).
Program the old CNI (5500CN) requires the old Control System IP Utility V1.3 or Lantronix DeviceInstaller V4.4.0.2.
 
Was this helpful?
What can we do to improve the information ?