FAQs

Ask a Question

Video: What is minimum firmware version required for the ATV71 or ATV61 to use the VW3A3316 Ethernet IP card?

Issue:
What is minimum firmware version required for the ATV71 or ATV61 to use the VW3A3316 Ethernet IP card?

Product Line:
VW3A3316

Cause:
ATV71 & ATV61 have minimum firmware required to use the VW3A3316 Ethernet IP card

Resolution:
This communication option card is fully supported with the version V1.5 IE 13 and above of the Altivar 61 firmware. This communication option card is only supported with the version V1.6 IE 19 and above of the Altivar 71 firmware. Specific versions of the Altivar 71 firmware are not supported.

Was this helpful?
What can we do to improve the information ?